1. Приветствуем Вас на нашем закрытом форуме для складчиков сайта cmsheaven.org. Если Вы частный вебмастер, фрилансер, владелец малого или среднего бизнеса, представитель студии по разработке сайтов - будем рады видеть Вас в наших рядах экономных людей.
    Регистрация на форуме возможна только после вступления в складчину

Comunity Builder, нужен совет

Тема в разделе "Инструкции и мануалы", создана пользователем user0287j2, 21 июн 2016.

  1. user0287j2

    user0287j2 Cкладчик

    Регистрация:
    27 май 2016
    Сообщения:
    8
    Симпатии:
    0
    Подскажите как правильно настроить Comunity Builder.
    Поиск даёт либо старые версии, либо установку бесплатной.
    Я скачал архив Comunity Builder_2.0.14 , в нём отдельно этот компонент, но присутствуют папки Advanced Member Downloads и Professional Member Download, в них тоже есть этот компонент, но с другим размером, что и как устанавливать? можно ли их сверху накатывать?
    Нужно ли все компоненты ставить из Проф к примеру, компоненты из Эдванс по функционалу пересекаются?
    Мне нужно вывести фотогаллереи для общего просмотра, ну и группы для вступления, блоги, форумы не нужны (как я понимаю это всё настраивается), переписка в привате с админами
    Как реализовать, киньте плиз ссылку на почитать или видео
    #1
  2. Artur

    Artur Тех. поддержка

    Регистрация:
    25 дек 2015
    Сообщения:
    902
    Симпатии:
    139
    #2
    user0287j2 нравится это.
  3. user0287j2

    user0287j2 Cкладчик

    Регистрация:
    27 май 2016
    Сообщения:
    8
    Симпатии:
    0
    При установке Проф пакета получил ошибку, белый экран в админке СВ, лог сервака : PHP Fatal error: Access level to CBfield_textarea::_fieldEditToHtml() must be public (as in class cbFieldHandler) in .../components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 170, referer: .../administrator/index.php?option=com_installer&view=install
    я так понимаю с правами проблема

    2 раза переустанавливал, почти моск сломал, потом решил на другой домен поставить сначала версию Проф, оказалось она с СВ 1.9 ... поэтому несоответствие полей
    в-общем надо наоборот устанавливать, сначала ту что в пакете проф, а потом новый-последний пакет СВ, может кому поможет, не зря мои сутки мучений пропадут
    Последнее редактирование: 22 июн 2016
    #3
  4. Саня

    Саня Матерый складчик

    Регистрация:
    19 фев 2015
    Сообщения:
    223
    Симпатии:
    30
    там в пакете есть версии 2+ и 2-(1.9...) в разных архивах, нужно внимательнее смотреть. очень много(практически все) что работает на CB 1.9, на CB2+ не работает. Нужно ставить сразу все с версии 2+
    #4
    user0287j2 нравится это.
  5. gamma4563

    gamma4563 Cкладчик

    Регистрация:
    25 янв 2015
    Сообщения:
    23
    Симпатии:
    0
    wedal.ru интересный сайт в том числе информация
    о community builder
    #5