1. Приветствуем Вас на нашем закрытом форуме для складчиков сайта cmsheaven.org. Если Вы частный вебмастер, фрилансер, владелец малого или среднего бизнеса, представитель студии по разработке сайтов - будем рады видеть Вас в наших рядах экономных людей.
    Регистрация на форуме возможна только после вступления в складчину

Решено Белый экран после отключения компонента zoo

Тема в разделе "Вопросы по Joomla CMS [тех. поддержка]", создана пользователем Vasya, 5 ноя 2017.

  1. Vasya

    Vasya Cкладчик

    Регистрация:
    21 фев 2016
    Сообщения:
    12
    Симпатии:
    0
    Здравствуйте, помогите исправить ошибку:
    Joomla 3.8.1
    zoo 3.3.26
    php 7.1

    Все было нормально, пока я не отключил в менеджере расширений: Управление - компонент zoo для панели управления. И все белы экран и админки и сайта.
    Логи ошибки:
    [Sun Nov 05 20:36:53 2017] [error] [pid 25084] sapi_apache2.c(325): [client 213.80.221.129:44550] PHP Warning: require_once(public_html/administrator/components/com_zoo/config.php): failed to open stream: No such file or directory in /public_html/components/com_zoolanders/router.php on line 12
    [Sun Nov 05 20:36:53 2017] [error] [pid 25084] sapi_apache2.c(325): [client 213.80.221.129:44550] PHP Fatal error: require_once(): Failed opening required '/public_html/administrator/components/com_zoo/config.php' (include_path='/public_html/plugins/system/shlib/shl_packages//ZendFramework-1.11.7-minimal/library:.:/opt/php56/share/pear:/usr/share/pear') in //public_html/components/com_zoolanders/router.php on line 12
    #1
  2. Vasya

    Vasya Cкладчик

    Регистрация:
    21 фев 2016
    Сообщения:
    12
    Симпатии:
    0
    Все решил, включил компонент через базу данных
    #2