1. Приветствуем Вас на нашем закрытом форуме для складчиков сайта cmsheaven.org. Если Вы частный вебмастер, фрилансер, владелец малого или среднего бизнеса, представитель студии по разработке сайтов - будем рады видеть Вас в наших рядах экономных людей.
    Регистрация на форуме возможна только после вступления в складчину

Community Answers v4.5.5 при установке выходит ошибка

Тема в разделе "Вопросы по расширениям Joomla [тех. поддержка]", создана пользователем stylus83, 7 фев 2018.

  1. stylus83

    stylus83 Cкладчик

    Регистрация:
    13 ноя 2014
    Сообщения:
    21
    Симпатии:
    3
    CJLib (CoreJoomla API Library) component not found. Please download and install it to continue.
    Такое сообщение выходит при установке с компьютера, как решить не знаю. Может было у кого?
    Это компонет от corejoomla -
    Community Answers v4.5.5 - компонент дискуссий для Joomla

    остальные модули из архива устанавливаются нормально
    Устанавливаю на joomla 3.6.4
    #1
  2. modern.po

    modern.po Админ Команда форума

    Регистрация:
    25 авг 2014
    Сообщения:
    838
    Симпатии:
    488
  3. stylus83

    stylus83 Cкладчик

    Регистрация:
    13 ноя 2014
    Сообщения:
    21
    Симпатии:
    3
    Спасибо, но всё равно не работает :( При установке выдаёт ошибку!

    http://joxi.ru/YmEaonRt0OdKym

    Предупреждение
    Расширение Установить: Ошибка пользовательского скрипта установки.
    Ошибка
    Ошибка при установке пакета
    #3
  4. stylus83

    stylus83 Cкладчик

    Регистрация:
    13 ноя 2014
    Сообщения:
    21
    Симпатии:
    3
    Попробовал отдельно все компоненты установить и заработало, спасибо
    #4